Ldap WP Login / Active Directory Integration

ማብራሪያ

Ldap WordPress Login Integration with Active Directory allows WordPress to authenticate, create and update users using Microsoft Active Directory credentials.

Features

  • Supports Active Directory and OpenLDAP (And other directory systems, such as OpenDS, that compatible with the LDAP standard.)
  • Attribute Mapping
  • Role Mapping
  • LDAP user validation by entering the credentials in the plugin.

Requirements

  • WordPress since 5.0 or higher
  • PHP >= 7.2
  • LDAP support

መጫን

To install Ldap WordPress Login Integration with Active Directory you need at least WordPress 5.0 and PHP 7.2

Ldap WordPress Login Integration with Active Directory requires to enable ‘php_ldap.dll’ and ‘php_openssl.dll’ PHP modules.

Steps to enable ‘PHP Modules’
1. Go to php.ini file.
2. Search for “extension=php_ldap.dll” and “extension=php_openssl.dll” in php.ini file. Uncomment this line, if it is not there, then add this line to the file and save the file.

የተለመዱ ጥያቄዎች

For support or troubleshooting help please email us at ldapsso@protonmail.com.

Reviews

There are no reviews for this plugin.

Contributors & Developers

“Ldap WP Login / Active Directory Integration” is open source software. The following people have contributed to this plugin.

Contributors

Changelog

1.0.0

  • this is the first release.